Meinberg Security Advisory: [MBGSA-2021.01] Meinberg LANTIME firmware V7.00.014 and V6.24.027


LANTIME firmware versions 7.00.014 and 6.24.027 now include an update of OpenSSL (1.1.1i) to fix the vulnerability mentioned in this advisory.

Meinberg recommends the update to LANTIME firmware version 7.00.014.

Source: Meinberg News EN Meinberg Security Advisory: [MBGSA-2021.01] Meinberg LANTIME firmware V7.00.014 and V6.24.027

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.