Meinberg Security Advisory [MBGSA-1802] NTP Critical rated, OpenSSL, OpenSSH für LANTIME 6.24.015


Vor kurzem wurden mehrere Sicherheitsschwachstellen in NTP ntp-4.2.8p11, OpenSSL 1.0.2o sowie OpenSSH 7.4p1 erkannt und behoben. Die LANTIME Firmware Version 6.24.015 enthält daher die neueste NTP, OpenSSL und OpenSSH Version, um die Sicherheitsprobleme zu beheben.

Source: Meinberg News DE Meinberg Security Advisory [MBGSA-1802] NTP Critical rated, OpenSSL, OpenSSH für LANTIME 6.24.015

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.