Meinberg Security Advisory [MBGSA-1802] NTP Critical rated and OpenSSL for LANTIME 6.24.015


Recently, several security vulnerabilities were detected in NTP ntp-4.2p11 as well as in OpenSSL 1.0.2o and removed. Therefore, the LANTIME firmware version 6.24.015 contains the latest NTP and Open SSL versions, in order to remove the security problems.

Source: Meinberg News EN Meinberg Security Advisory [MBGSA-1802] NTP Critical rated and OpenSSL for LANTIME 6.24.015

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.