Monat: September 2018

Meinberg Security Advisory [MBGSA-1802] NTP (kritisch) und OpenSSL für LANTIME 6.24.015

Vor kurzem wurden mehrere Sicherheitsschwachstellen in NTP ntp-4.2.8p11 und OpenSSL 1.0.2o erkannt und behoben. Die LANTIME Firmware Version 6.24.015 enthält daher die neueste NTP und OpenSSL Version, um die Sicherheitsprobleme zu beheben. Source: Meinberg News DE Meinberg Security Advisory [MBGSA-1802] NTP (kritisch) und OpenSSL für LANTIME 6.24.015

Meinberg Security Advisory [MBGSA-1802] NTP Critical rated and OpenSSL for LANTIME 6.24.015

Recently, several security vulnerabilities were detected in NTP ntp-4.2p11 as well as in OpenSSL 1.0.2o and removed. Therefore, the LANTIME firmware version 6.24.015 contains the latest NTP and Open SSL versions, in order to remove the security problems. Source: Meinberg News EN Meinberg Security Advisory [MBGSA-1802] NTP Critical rated and OpenSSL for LANTIME […]

Besuchen Sie Meinberg auf der IBC2018 – der einflussreichsten Media und Entertainment Show

Bad Pyrmont, den 14. September 2018 – IP ist nicht mehr die Zukunft – es ist hier und jetzt. Meinberg-Geräte spielen eine wichtige Rolle beim Übergang von traditionellen SDI-Systemen zu einer virtualisierten IP-basierten Umgebung. Source: Meinberg News DE Besuchen Sie Meinberg auf der IBC2018 – der einflussreichsten Media und Entertainment Show

Visit Meinberg at the IBC 2018 – the most influential Media, Entertainment & Technology Show

Bad Pyrmont, September 14, 2018 – IP is no longer a future – it’s here and now. Meinberg equipment plays a vital role in the transition from legacy SDI systems to a virtualized, IP-based environment. Source: Meinberg News EN Visit Meinberg at the IBC 2018 – the most influential Media, Entertainment & Technology […]

Meinberg Security Advisory [MBGSA-1802] NTP Critical rated, OpenSSL, OpenSSH für LANTIME 6.24.015

Vor kurzem wurden mehrere Sicherheitsschwachstellen in NTP ntp-4.2.8p11, OpenSSL 1.0.2o sowie OpenSSH 7.4p1 erkannt und behoben. Die LANTIME Firmware Version 6.24.015 enthält daher die neueste NTP, OpenSSL und OpenSSH Version, um die Sicherheitsprobleme zu beheben. Source: Meinberg News DE Meinberg Security Advisory [MBGSA-1802] NTP Critical rated, OpenSSL, OpenSSH für LANTIME 6.24.015

Meinberg Security Advisory [MBGSA-1802] NTP Critical rated, OpenSSL, OpenSSH for LANTIME 6.24.015

Recently, several security vulnerabilities were detected in NTP ntp-4.2p11, OpenSSL 1.0.2o, as well as in Open SSH 7.4p1, and removed. Therefore, the LANTIME firmware version 6.24.015 contains the latest NTP, Open SSL and Open SSH versions, in order to remove the security problems. Source: Meinberg News EN Meinberg Security Advisory [MBGSA-1802] NTP Critical […]